Jump to content
blusteel Blusteel
blusteel
Ajouter l'application web
Voir
Appareil non identifié
Votre appareil n'a pas pu être identifié. L'application web Blusteel est installable sur iPhone, iPad, Android, Mac (via Chrome) et Windows (via Chrome). Contactez le support si vous avez besoin d'aide pour ajouter l'application web Blusteel.

Bug d’affichage


magik
 Share

Recommended Posts

@magik Je viens de poster dans le sujet hellraiser pour voir si en citant ton message j'ai le même soucis que @overkill. Ça n'a pas l'air de faire de bug mais par contre au moment d'écrire, je n'arrêtais pas de recevoir une notification sur le forum m'indiquant qu'un nouveau message a été posté et quand je cliquais dessus pour actualiser le soit disant nouveau message, c'était le tiens qui revenait sans cesse 

Citation

L’avantage d’acheter à l’unité c’est que ça te permet d’étaler les dépenses (ou éventuellement de ne prendre que le premier film).

 

Sur batman je remarque que le bug est apparu lorsque @ravounette à citer ton message :haha:

 

On commence à avoir une piste intéressante à suivre concernant cette affaire.... :D Tu n'as rien fait de spécial sur ton compte @magik ? Tu n'es pas passé par tapatalk ? 

 

Tenez moi au courant si dans la journée ça recommence.

  • Like 1
Link to comment
Share on other sites

Non je n’ai absolument rien changé, j’ai posté comme d’habitude de mon iPhone.

Et j’ai remarqué que suite à ce bordel dans l’ordre d’affichage, les nouveaux messages des topics concernés n’apparaissaient pas dans mon contenu non lu. Forcément, puisque mon message apparaît en dernier. ^^

 

Et moi aussi hier sur le topic de Batman j’avais des notifications de nouveaux messages toutes les 10 secondes.

  • Thanks 1
Link to comment
Share on other sites

J’ai passé en résolu, le support du service d’hébergement (et non le support ips) vient de faire quelques modifications pour ce problème d’heure. Tenez moi au courant, si jamais le décalage d’heure revient j’en informerais de nouveau le support ils sont au courant et je dois les prévenir si les modifications qu’ils ont fait non pas résolu le problème.

  • Thanks 1
Link to comment
Share on other sites

  • 2 months later...

@scazBonne année :) 

 

Voila, la formalité est faite, maintenant passons à un petit bug pour bien commencer 2019. Quand je poste depuis chrome sur l’iPhone, assez souvent (et ça depuis peut être une semaine) mon message est grisé. Si je rafraîchis ça revient normal mais au moment de poster j’ai ce petit soucis ;) 

 

edit : une image c’est mieux (d’ailleurs la j’ai pas rafraîchi la page du coup j’écris avec un fond gris ;)

D6917683-48CA-4368-8756-7B1A733AED66.thumb.png.634efb1c61560e697d9e07c4958d4106.pngC14DA1C6-39FF-4C2E-846A-DDA7156F7FE6.thumb.png.ace7d4e6c27e13d95a4481d681180297.png

Edited by deepdro
  • Like 1
  • Haha 2
Link to comment
Share on other sites

J'ai rigolé en voyant vos messages @deepdro @Derek et @magik car le problème que vous décrivez je l'ai tout le temps :D C'est très rare quand ça fonctionne même :(

Après le message est quand même pris en compte, c'est juste qu'il reste grisé. Je n'avais pas cherché plus loin car il semblait que j'étais le seul impacté par ce problème. Je vais me pencher sur ce soucis dès demain et voir si je trouve quelque chose. Si je trouve rien je contacterais le support, mais je pourrais pas le faire avant le mois prochain par contre (mais je dois les contacter de toute façon pour parler du probème de @vinny91 avec les notifications donc j'en profiterais aussi pour parler de celui-ci aussi).

  • Like 2
  • Thanks 1
  • Haha 1
Link to comment
Share on other sites

J'ai le problème depuis pas mal de temps aussi, j'ai rien dit car pas bien méchant ;) 

il y a une heure, deepdro a dit :

Maintenant à voir si les personnes qui ne sont pas sous iOS ont le même problème ^^ 

 

Je suis sur Mac avec Safari, pas essayé avec un autre navigateur, et sur mon iPhone je suis toujours sur Tapatalk donc pas concerné.

Link to comment
Share on other sites

il y a 4 minutes, iPman143 a dit :

J'ai le problème depuis pas mal de temps aussi, j'ai rien dit car pas bien méchant ;) 

 

Je suis sur Mac avec Safari, pas essayé avec un autre navigateur, et sur mon iPhone je suis toujours sur Tapatalk donc pas concerné.

Du coup, pour le moment, le problème est quand même ciblé sur Apple ;)

  • Like 1
Link to comment
Share on other sites

@Dark Vador Je pensais être le seul impacté par ce problème du coup je m'en étais pas préoccupé plus que ça :) 

Bon sinon j'ai retiré l'effet de transition à voir si ça corrige le problème.

 

[EDIT] En postant ce message le problème est résolu, à confirmer par vous ;) 

[EDIT 2] problème résolu aussi sur iPhone.

Edited by scaz
  • Like 1
Link to comment
Share on other sites

C'est le petit effet lorsque le message s'ajoute ici une fois que l'on clique sur envoyer. C'était qu'un petit détail qui provoquait ce petit bug sur safari (et il semblerait que ça soit uniquement sur safari du coup, de ce que j'ai pu en déduire en lisant vos messages). Je l'ai donc supprimé et j'ai laissé celui d'origine. Y'aura pas de grosse différence entre avant et après et au moins le message n'est plus grisé ;) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Sign In Sign Up
Create New
nouveau contenu
Customisation
personnalisez l'apparence
Slider
Désactiver le slider
Affichage
système : le mode sombre s'active automatiquement selon les préférences de votre appareil.
auto : le mode sombre s'active automatiquement à partir de 19h et cela de façon indépendamment de votre appareil.
Système
Clair
Sombre
Auto
Couleur des membres
Reset
Réinitialiser
×
×
  • Create New...
We use cookies to give you the best possible experience on Blusteel. By clicking the button, you agree to our cookie policy. You can refuse by simply leaving our site. We guarantee that the use of cookies is made only to allow the proper functioning of the site and will not be used for any other purpose.
I loooove cookies