Jump to content

Fiches en version 2.0

Mode sombre
Mode sombre ou mode clair ? C'est à vous de choisir !
Auto-complétion IMDb
Créer une fiche en quelques secondes, en ajoutant uniquement le lien imdb

Petites Annonces

" Il y'aura toujours une occasion de se faire plaisir "

Elles arrivent sur blusteel...

Films & Séries

Pas de quoi en faire tout un cinéma,

mais voici les fiches pour les films et séries tv.

résolu Bug d’affichage


magik
 Share

Recommended Posts

  • 3 weeks later...
  • Replies 228
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Avec le bug Blusteel du jour on avait l’impression d’avoir souscrit à Téléfoot 

@scaz il y a encore un bug, pour le concours c'est écrit @angeldelamuerte alors que c'est moi qui devait gagner. Faudra corriger ça 

Petit test rapide depuis chrome sur iPhone   une édit via Safari   Et mince... @scaz a bien travaillé

Posted Images

Depuis la mise à jour dimanche, quand je veux me connecter à blusteel depuis le PC du boulot, j’ai ça :

 

038B9B71-AE90-4095-9C71-17D6C4F7E284.png

 

Et impossible de me connecter ensuite, j’ai un message d’erreur "Oops ! Quelque chose s’est mal passé. Veuillez réessayer."

 

C’est pour que je travaille un peu plus, c’est ça ? :(

Link to comment
Share on other sites

ça ressemble à un problème de cache @magik

Je viens de vider le cache du forum, si jamais ça te le fais toujours essayes de voir si tu peux vider le cache navigateur de ton côté (si t'as l'occasion avant de vider ton cache pour rien - si jamais le problème ne vient pas de là - essayes avec un autre navigateur pour voir si ça te fais la même chose).

Link to comment
Share on other sites

il y a 50 minutes, deepdro a dit :

@scaz suite à la mise a jour il y a eu l'appariation de ce bandeau dans les sujets 

image.thumb.png.cdc468e612054b24c0271bedc2ddc006.png


Ce serait pas possible de le placer en haut de la page et non pas après le 1er message de la page ?

Non malheureusement je n'ai que deux choix, soit le mettre en dessous du premier message ou soit le mettre en tant que widget sur le coté droit :( 

Link to comment
Share on other sites

Il y a 1 heure, scaz a dit :

ça ressemble à un problème de cache @magik

Je viens de vider le cache du forum, si jamais ça te le fais toujours essayes de voir si tu peux vider le cache navigateur de ton côté (si t'as l'occasion avant de vider ton cache pour rien - si jamais le problème ne vient pas de là - essayes avec un autre navigateur pour voir si ça te fais la même chose).

Je ne peux pas tester un autre navigateur, tout est verrouillé au boulot, j’ai juste accès à Firefox. Et visiblement ce n’est pas le cache.

Link to comment
Share on other sites

il y a 24 minutes, scaz a dit :

Non malheureusement je n'ai que deux choix, soit le mettre en dessous du premier message ou soit le mettre en tant que widget sur le coté droit :( 

Dommage :( L'idée est sympa mais c'est dommage de le voir si mal placé :(

 

Link to comment
Share on other sites

il y a 14 minutes, magik a dit :

Je ne peux pas tester un autre navigateur, tout est verrouillé au boulot, j’ai juste accès à Firefox. Et visiblement ce n’est pas le cache.

Ok pas de soucis. Je viens de réinitialiser tes sessions de connexion (ça débloquera peut être le problème d'erreur de connexion) et sinon si ça change rien regarde si tu peux changer le thème du forum, je viens de rendre accessible le thème IPS, voit si tu peux cliquer dessus en choisissant le thème 'IPS Default' ça peut aussi résoudre le problème d'affichage. 

Link to comment
Share on other sites

il y a 3 minutes, scaz a dit :

Ok pas de soucis. Je viens de réinitialiser tes sessions de connexion (ça débloquera peut être le problème d'erreur de connexion) et sinon si ça change rien regarde si tu peux changer le thème du forum, je viens de rendre accessible le thème IPS, voit si tu peux cliquer dessus en choisissant le thème 'IPS Default' ça peut aussi résoudre le problème d'affichage. 

 

lorsque tu as posté ce message, je n'ai pas eu de son avec la cloche .... je viens de changer le theme (IPS Theme), te dirais si ça change qq chose; vais fermer & rouvrir Chrome.

Link to comment
Share on other sites

il y a 7 minutes, scaz a dit :

Ok pas de soucis. Je viens de réinitialiser tes sessions de connexion (ça débloquera peut être le problème d'erreur de connexion) et sinon si ça change rien regarde si tu peux changer le thème du forum, je viens de rendre accessible le thème IPS, voit si tu peux cliquer dessus en choisissant le thème 'IPS Default' ça peut aussi résoudre le problème d'affichage. 

Bon, la réinitialisation n’a rien changé, et avec le thème IPS j’ai le même souci. 
C’est dommage, naviguer depuis le PC au boulot, c’était plus discret que depuis mon téléphone. :lol:

Link to comment
Share on other sites

il y a 14 minutes, magik a dit :

Bon, la réinitialisation n’a rien changé, et avec le thème IPS j’ai le même souci. 
C’est dommage, naviguer depuis le PC au boulot, c’était plus discret que depuis mon téléphone. :lol:

 

C'est embêtant quand même que ça te fasse ça... T'es le seul à me faire remonter ce problème donc ça me laisse penser que ça serait entre le pc du boulot et le site le soucis. C'est pas toi qui avait déjà eu ce problème lors d'une mise à jour du site (il y'a quelques temps de ça) ? 

 

En dehors du téléphone tu as as déjà eu l'occasion de te connecter au site depuis un autre ordinateur pour voir si le problème n'apparait vraiment que sur l'ordi du boulot ? 

Edited by scaz
Link to comment
Share on other sites

J’ai testé depuis chez moi, ça fonctionne (avec Chrome). Donc ça doit bien venir du PC du boulot (ou de Firefox ?).

Ça me fait penser que j’avais déjà remarqué un truc chelou depuis au moins 15 jours au boulot : quand j’arrivais sur Blusteel sans être connecté, les derniers messages affichés dataient du 16 juin.

 

Bref, je teste tout ça demain.

Link to comment
Share on other sites

Il y a 4 heures, magik a dit :

Quand on n’est pas connecté, on n’a plus le choix du thème ? J’ai réussi à le changer hier mais ce matin ça a disparu. :huh:

Bizarre, moi il apparait bien sans être connecté... Réessayes pour voir :roll:

 

Révélation

bon ok je vais avouer, je suis coupable monsieur le juge :higreen:  j'avais désactivé le thème IPS et le thème blusteel 2019 hier soir comme ça avait l'air de rien changer. J'évite de trop les laisser aux invités car ils ne sont pas optimisés, je viens de les remettre tu me diras quand ça sera bon pour les désactiver. 

 

Link to comment
Share on other sites

Le 29/07/2021 à 10:42, scaz a dit :

Bizarre, moi il apparait bien sans être connecté... Réessayes pour voir :roll:

 

  Masquer le contenu

bon ok je vais avouer, je suis coupable monsieur le juge :higreen:  j'avais désactivé le thème IPS et le thème blusteel 2019 hier soir comme ça avait l'air de rien changer. J'évite de trop les laisser aux invités car ils ne sont pas optimisés, je viens de les remettre tu me diras quand ça sera bon pour les désactiver. 

 

Laisse tomber, je suis en vacances depuis 2 heures, on en reparle dans 15 jours si ça le fait toujours. ;)

 

Le 29/07/2021 à 10:47, ncis28 a dit :

Pendant ta pause bien entendu 

Jamais !

Link to comment
Share on other sites

il y a 21 minutes, magik a dit :

Laisse tomber, je suis en vacances depuis 2 heures, on en reparle dans 15 jours si ça le fait toujours. ;)

Ça marche ;) Bonnes vacances à toi au passage ^_^

Edited by scaz
Link to comment
Share on other sites

  • 2 weeks later...
Il y a 17 heures, Dark Vador a dit :

"502 bad gateway", deux fois aujourd'hui...:ninja:

J'en ai pas eu mais c'était assez capricieux pour envoyer un message sur le forum... ça semble mieux aujourd'hui... mais pour combien de temps ? :stress:

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Blusteel utilise des liens d'affiliations et est inscrit au programme Partenaires Amazon, Fnac, Zavvi etc... En cliquant sur un lien affilié, Blusteel peut recevoir une rémunération pour vos achats effectués sur le site partenaire.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.